Autor Message
cosmogate

wrote 11/14/2015 5:28 PM
#1

So,
I have this keyboard where I have no number pad instead I use the keys above qwerty.
After I've activated send numbpad and backspace to HUD bet box it doesn't react to my keys, only backspace does.
Support
Administrator

wrote 11/14/2015 5:31 PM
#2

Hello.
This option works for Numpad only.
You can create hotkeys for your numbers in the hotkeys tab.
cosmogate

wrote 11/14/2015 5:36 PM
#3

Thanks for the quick response! Yeah I tested it with my other keyboard and it worked.
Thank you.