Autor Message
danielj

wrote 6/19/2015 7:30 PM
#1

I'm having random disconnects, usually for around 30 seconds or so. When I'm playing a lot tables I don't always have enough time to act on all tables when I get re-connected. It seems like StarsHelper is usually able to click "I'm Back", but sometimes it doesn't work.

I'm thinking this might be because there is a lot of tables that is trying to pop up, or maybe it is trying to click "I'm Back" just as I press my "Go To First Action" hotkey, so it somehow fails when another table pops up too fast. Any idea what the problem might be and how to fix it?
Support
Administrator

wrote 6/21/2015 2:31 PM
#2

Hello,

Please, remember, that auto clicking "I'm back" will only work if the button does not overlapped.

Also, it doesn't work during disconnection.
danielj

wrote 6/21/2015 8:56 PM
changed 6/21/2015 8:56 PM
#3

Any way to make it work after disconnecting? For example, run a check every X seconds, to see if there's any tables sitting out? It would help me a lot, pretty hard to check all tables manually, especially when I'm playing my max number of tables.
Support
Administrator

wrote 6/22/2015 1:20 PM
#4

We will think about this issue.
thc333

wrote 6/23/2015 8:35 AM
#5

Hi danielj,
I happens to me as well. I suggest you, for example in the nova them, to click the second button on the top-left corner (it's an arrow icon) and click "resume all the sitting out tables (or something like that, I don't remember clearly). it will do the job quickly.
danielj

wrote 6/25/2015 6:32 AM
#6

Thanks for the suggestion thc333, useful tip!