Autor Message
AnInsect

wrote 3/26/2015 11:01 AM
#1

I just re-installed pokerstars because I was having issues. I started playing and now I don't have an option for a timebank - I hear the table alert to tell me that it's my play and then I'm folded instantly! I have about 5 seconds to act before being folded. This is only happening when starshelper is on. I have tried updating to the latest version. This is not an "auto-click timebank" problem, this is a general gameplay problem where I have about 5 seconds to make my play before being folded - I don't get a chance to even see the "Time Bank" button that usually appears.

Any ideas?
AnInsect

wrote 3/26/2015 12:32 PM
#2

Anybody? I can't grind without starshelper :(
StarsHelper
Administrator

wrote 3/26/2015 12:34 PM
changed 3/26/2015 12:36 PM
#3

Please disable "F" checkbox from this page http://starshelper.net/en/guide/main
AnInsect

wrote 3/26/2015 12:40 PM
#4

Ahh that worked! I've been having some problems lately with pokerstars and I didn't realise it would be that simple.

Thank you!
AnInsect

wrote 4/13/2015 10:00 AM
#5

Any update about this? It's still not working.
Support
Administrator

wrote 4/13/2015 10:23 AM
#6

What is not working?