Autor Message
Albina07

wrote 10/15/2014 3:03 PM
#1

Hello, I have this program from my ex stacker with license and all it requires, but since today it's not working anymore at all.
I want to mention that he did all the settings for this program to work and I have no clue what to do now.
I deleted and instaled again, I did all the steps show on this site and it's still not working, it's very possible that I'm doing something wrong.
Can someone please help me with this issue, how can I fix it please.
It would be great if a mod could actually get in to my computer with teamviewer or something.
Please I really need your help !
Thanks a lot !
Support
Administrator

wrote 10/15/2014 4:13 PM
#2

http://starshelper.net/en/guide
Albina07

wrote 10/15/2014 4:38 PM
#3

As I say'd in the first message, I tryed all this stuff and it's still not working.
Can you please help me somehow ?
Support
Administrator

wrote 10/15/2014 4:41 PM
#4

Please, create a TeamViewer session and send its number to support@starshelper.net
I'll join it and help you.
Albina07

wrote 10/15/2014 4:47 PM
#5

Thank you a lot, in exactly 9 min I will send TV session :)